Backup to Nas4free error

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v8.x.x.

Moderators: casey.burns, RobertoPuglielli, Stuart, michael.jones, gsohal, Mike D

Backup to Nas4free error

Postby Noc-Net » Thu Dec 22, 2016 8:01 pm

Hi,

I'm doing bare metal backup for our server. We already make map drive to our server. We have another backup running as daily backup and data backup. Both daily and data backup not having any problem or/and error after backup process.

But on bare metal backup, we keep receive same error and we have try to assign on Security tab on folder as Everyone can have access/no restriction. Here is error we got:
Code: Select all
Retrieving volume information...
This will back up (\\?\Volume{0fe8bb1b-bc03-11e3-93e8-806e6f6e6963}\),(C:) to \\NAS4FREE\DC01\WindowsImageBackup.
The backup operation to \\NAS4FREE\DC01\WindowsImageBackup is starting.
The backup of volume  (350.00 MB) could not be completed. Error: Incorrect function.
Summary of the backup operation:
------------------
The backup operation stopped before completing.
The backup operation stopped before completing.
Detailed error: Incorrect function.
Log of files successfully backed up:
C:\Windows\Logs\WindowsServerBackup\Backup-21-12-2016_10-27-08.log

Log of files for which backup failed:
C:\Windows\Logs\WindowsServerBackup\Backup_Error-21-12-2016_10-27-08.log

There was a failure in preparing the backup image of one of the volumes in the backup set.
Incorrect function.


Info
OS: Windows Server 2012 Standard

Please advice.

Thanks.
Noc-Net
User
 
Posts: 7
Joined: Thu Dec 22, 2016 7:54 pm

Re: Backup to Nas4free error

Postby michael.jones » Thu Dec 22, 2016 10:27 pm

Hello,

It's Michael from support.

This error typically occurs if there is an issue with the backup destination configured (most commonly network shares, but it can occur on local destinations as well). We recommend that you try and run a backup to an alternative destination (preferably a local destination connected directly to the system BackupAssist is installed on) to see if this works.

Should that test work, then you will need to investigate the issue with the original destination that produced the error – this may also mean contacting hardware vendors for configuration advice.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Re: Backup to Nas4free error

Postby Noc-Net » Fri Dec 23, 2016 6:29 pm

We have run backup on local disk. It can backup properly. We using same job to backup to local drive. We suspect it did not work properly when using share/mapped drive from Nas4free. Please advice.
Noc-Net
User
 
Posts: 7
Joined: Thu Dec 22, 2016 7:54 pm

Re: Backup to Nas4free error

Postby michael.jones » Wed Dec 28, 2016 1:53 am

Hello,

Thanks for the further info.

As I said previously, if the test works to an alternate location, you will need to talk to support the problem destination.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
Support@backupassist.com
User avatar
michael.jones
Cortex I.T.
 
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am


Return to Technical Support v8

Who is online

Users browsing this forum: No registered users and 3 guests

cron