Backup assis not recognising one of my NAS boxes?

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

Backup assis not recognising one of my NAS boxes?

Postby reggiep » Fri Sep 07, 2007 6:53 pm

Hi,
I am having a weird problem here.
I have 4 servers that backup to 4 different NAS boxes.
I have noticed that server 3 will now not backup to NAS box 3 with the error that the media could not be accessed - unable to find the directory.
Yet if I go to a run prompt I can put the path \\NAS3 and it is found no problem and also if I run an NTBACKUP job and send the files to \\NAS3 the job runs fine!

Could anyone figure out what this might be?

Thanks
reggiep
User
 
Posts: 14
Joined: Fri Jan 19, 2007 6:22 pm
Location: Wallasey School

Postby reggiep » Fri Sep 07, 2007 6:55 pm

Sorry forgot to say..
Windows 2003 server
Buffalo terastation NAS
reggiep
User
 
Posts: 14
Joined: Fri Jan 19, 2007 6:22 pm
Location: Wallasey School

Postby Belinda » Fri Sep 07, 2007 11:21 pm

Hi ReggieP,

This is Belinda from BackupAssist technical support.

Unfortunately this is not a situation that we have seen previously. To be able to help I am going to need some more detailed information.

To provide diagnostics for Version 3 could you please enable debugging logging (View > Navigator > Information) and resimulate the error and then supply me with some diagnostic information - for help with compiling the diagnostics, please visit: http://www.backupassist.com/HTMLHelp/Tr ... upport.htm and send the diagnostics.zip file to support@backupassist.com.



If you are currently running Version 4 please use the "Contact Support" links at the bottom of the program screen and classify the issue as a query. As long as you don't block the program from doing so this will provide us with diagnostic information that will allow us to investigate further.



Kind Regards
Belinda Francis
BackupAssist Support
support@backupassist.com
http://www.backupassist.com
Belinda
Cortex I.T.
 
Posts: 122
Joined: Wed May 16, 2007 12:52 pm


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 1 guest

cron