Error: The device reported an error on a request to write da

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

Error: The device reported an error on a request to write da

Postby michael » Tue Sep 25, 2007 11:33 pm

I have not been able to get a backup for two weeks and it keeps returning the same error.
Error: The device reported an error on a request to write data to media.
Error reported: Hardware failure.
There may be a hardware or media problem.
Please check the system event log for relevant failures.
The operation was ended.

This is a brand new tape drive with new tapes. Same error when trying to backup using NTBackup. Backing up to file ran successfully. I'm running Windows 2003 Standard Edition SP2 with all patches applied. The tape is capable of 400/800 GB and the data being backed up is only 80 GB. It errors out pretty quickly into the run. I can't seem to find a way to attach the diagnostic.zip file. Any help is greatly appreciated.
michael
User
 
Posts: 8
Joined: Wed Nov 22, 2006 8:15 am

Postby michael » Mon Oct 01, 2007 11:06 pm

Raj,

Thank you for the reply but i tried to delete the RSM database and it didn't help with the problem. Could this be related to setting the scsi id on the tape drive incorrectly? I figured that if the id is incorrect, my system wouldn't even detect the drive.
michael
User
 
Posts: 8
Joined: Wed Nov 22, 2006 8:15 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 1 guest

cron