SDLT drive on XP PC failed backups

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

SDLT drive on XP PC failed backups

Postby skywalkeriom » Fri Oct 19, 2007 12:39 am

Hi all, Can anyone advise if a Compaq SDLT 110/220 tape drive will work on XP pro using backupAssist. Been very happy till upgrading from 4mm dat drive solution. Since going to a SCSI SDLT solution backups continually fail with either failed to execute rewind command or controller error the tape is then ejected and will not accept it again unless I cold reboot the PC.

So far tried a different tape drive scsi card and cable (correctly terminated)

OS Windows XP fully SP
SCSI card Adaptec 2940uw
Tape drive Compaq SDLT 110/220 using brand new tapes
Even tried this setup on another XP box with exactly the same issues
Any help would be greatly appreciated.
skywalkeriom
User
 
Posts: 7
Joined: Fri Oct 19, 2007 12:20 am

Postby skywalkeriom » Sat Oct 20, 2007 7:54 pm

Sorted!

Turned out to be a overheating problem the cage I inserted the drive into was covering the ventilation holes causing the temperature to rise above its safe threshold this apparently causes the tape to eject and will not accept another until temperature is within range. I placed the drive into its external case and connected it externally and everything is fine now. Thanks for all your help.

For the record Adaptec 2940uw scsi card DOES work on an XP box with a Compaq 110/220 Tape Drive.

Regards Skywalkeriom
skywalkeriom
User
 
Posts: 7
Joined: Fri Oct 19, 2007 12:20 am


Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 5 guests

cron