Formating DLT (Quantum VS1) Media

This forum is no longer monitored by the BackupAssist support team, but is available to the public to use for assistance with technical issues relating to BackupAssist v3.x.x

Moderators: casey.burns, Stuart, michael.jones, gsohal, Mike D

Formating DLT (Quantum VS1) Media

Postby rwnickster » Thu Jun 10, 2010 6:44 am


I'm having an issue that I'm not sure how to deal with. I have a new Quantum DLT-V4 rack mounted tape drive that I have setup to do a backup every week day in the evening using new Quantum VS1 media. I went through the "prepare the media" process using BackupAssist version 3.4.6 and everything is fine. The backup is completed and I can even restore files and folders.

Here's the problem. The next week when one of the tapes is rotated (not every tape), I will get a flashing light (either the clean or media lights) on the DLT-V4 tape drive. I then clean the drive and put the tape back in and the light comes back on until I insert a different tape. I even shut down everything, unplugged and rebooted. Then contacted Quantum tech support, who came back stating that I needed to format or re-format the media and the error I was getting was due to the media format. I then bought (5) new tapes, put into the drive (no problem), prepared tapes using BackupAssist (no problem), went through the week of backups with again "no problem". Now in the second week, I insert a tape and get the flashing lights. This has happened on (2) of the (5) tapes so far this week. How do I re-format these Quantum VS1 tapes using BackupAssist or should I be re-formatting using a different software or newer version of BackupAssist?

Here's more information.
Server: Dell Server PE2900, Intel Xeon 2.00GHZ, 2GB ram.
OS: MS Server 2003 Small Business Server with SP2.
SCSI: Adaptec # 29160 (with latest driver, verified while trying to troubleshoot with Quantum).
Tape Drive: Quantum DLT-V4 rack mounted stand alone drive.
Software: BackupAssist Release Version 3.4.6.

Please let me know if you have any ideas. Thank you.
Posts: 5
Joined: Thu Jul 20, 2006 9:53 am

Re: Formating DLT (Quantum VS1) Media

Postby Stuart » Thu Jun 10, 2010 10:43 am

Hi Nick,

It's Stuart here from the BackupAssist team, thanks for posting on our forum.

I'm sorry to hear that you're having these issues with your backup.

I'm afraid that we no longer offer technical support for version 3, More information the BackupAssist End of Life policy can be located at

Support is available for newer versions of the software, a free 30 day trial of the latest version is available from

Have you talked to Quantum about this issue as well? They may have a diagnostic tool available or seen this particular issue with their drives before.
Stuart Edwards
BackupAssist Support

*Have you tried restoring from your backups lately?*
Cortex I.T.
Posts: 998
Joined: Tue Sep 02, 2008 2:25 pm

Re: Formating DLT (Quantum VS1) Media

Postby rwnickster » Fri Jun 11, 2010 12:11 am

Hi Stuart,

Thank you for your response. I guess what I need to be asking is this, does version 5 have a formatting tool for the media or is it just the "prepare the media for use" option? I'm reviewing my backup options before just upgrading to new software.

The version 3 software worked and continues to work flawlessly with our server and the old Quantum VS-80 drive but the backup's were working the server all night to do a backup and compare. That is why we changed drives and when they work, they are complete in less than half the time. (3-1/2 hours for about 40GB)

Please let me know if version 5 has a tape formatting tool.

Thank you.
Posts: 5
Joined: Thu Jul 20, 2006 9:53 am

Re: Formating DLT (Quantum VS1) Media

Postby michael.jones » Fri Jun 11, 2010 2:41 am

Hello Nick,

Michael Jones here with BackupAssist technical support, I work with Stuart and would be happy to answer your question.

There is no formatting tool in BackupAssist version 5.4.6.

Should you have additional questions or concerns, please don't hesitate to contact me - I'd be happy to help.
Should you have additional questions, please don't hesitate to contact me - I'd be glad to assist you.

Thank You,
Michael R. Jones
BackupAssist Help Desk
US Support New Albany, IN
User avatar
Cortex I.T.
Posts: 673
Joined: Tue Mar 09, 2010 8:04 am

Return to Technical Support v3

Who is online

Users browsing this forum: No registered users and 1 guest